新聞中心

即日起,若您的電腦未更新為可支援TLS1.1及TLS1.2加密通訊協定,將無法使用保戶e點通服務。

2016/10/23

即日起,若您的電腦未更新為可支援TLS1.1及TLS1.2加密通訊協定,將無法使用保戶e點通服務。

 

親愛的保戶您好!

保誠人壽為配合國際標準組織提高網路傳輸資訊安全的加密通訊協定TLS(Transport Layer Security)等級,以提供客戶安心作業之環境。即日起,將現有網路傳輸加密通訊協定提昇至TLS 1.1及TLS 1.2等級,以加強網路交易安全。
基於前述國際標準組織之安全要求,客戶端使用之電腦作業環境,須符合下列作業系統版本,方能進行『保戶e點通』之各項交易服務。
1. Windows 7 (含)以上版本
2. Mac OS X 10.5 (含)以上版本
3. iOS 6.0 (含)以上版本
4. Android 4.0 (含)以上版本
5. Windows Phone 8.0 (含)以上

若您的電腦非屬上述作業系統(如Windows XP、Windows Vista),請進行系統升級(建議)或下載瀏覽器Firefox。

※如您使用的瀏覽器為 IE7、IE8、IE9、IE10等,須手動開啟TLS1.1及TLS1.2,請至網頁上方「工具」(或鍵盤「Alt」+「T」鍵)→「網際網路選項」→「進階」→「安全性」→勾選「使用TLS1.1」及「使用TLS1.2」。

news_20161023